迅維網

查看: 479|回復: 18
打印 上一主題 下一主題

戴爾14-7466觸發馬上停

  [復制鏈接]
跳轉到指定樓層
1#
本帖最后由 dingwenlon 于 2019-8-7 14:52 編輯

  接修一個戴爾14-7466,6代I7帶獨顯,打開后蓋看見電池鼓包作廢了,主板電池沒電了,以前修過一個這機器,電池沒電導致開機幾次才順利啟動,換電池后就沒問題了,這個換了電池無效,開機電流0.03A風扇就停轉,反復開機都是,客戶說幾天沒用就這樣了,之前沒問題,各組供電電壓就不太會測了,各位壇友誰有修過這機器的

                  


推薦
發表于 6 天前 | 只看該作者
晴天G 發表于 2019-8-8 08:52
我修好了的呀,二級轉換的問題。小問題就沒記錄

我記得是有一個控制芯片,然后就有EC控制信號過去,高電平。芯片再控制管子,我那個是有圖紙的。你這個沒有圖紙的話可能不是一款機器。

回復 支持 1 反對 0

使用道具 舉報

2#
發表于 7 天前 | 只看該作者
刷個bios試試  主板電池有電么

點評

刷BIOS了,主板電池也換了,還是不行,感覺好像有后級短路一樣,CPU后面的大濾波電容阻值0.8歐,不知道正常不  詳情 回復 發表于 7 天前
回復 支持 反對

使用道具 舉報

3#
 樓主| 發表于 7 天前 | 只看該作者
lnkshao 發表于 2019-8-7 15:43
刷個bios試試  主板電池有電么

刷BIOS了,主板電池也換了,還是不行,感覺好像有后級短路一樣,CPU后面的大濾波電容阻值0.8歐,不知道正常不

點評

0.8真的不正常啊 8歐是正常的 哪怕5歐都可能是正常的 用0.8v燒雞一下看看是電容還是cpu  詳情 回復 發表于 7 天前
回復 支持 反對

使用道具 舉報

4#
發表于 7 天前 | 只看該作者
測測ec工作條件                                                        

回復 支持 反對

使用道具 舉報

5#
發表于 7 天前 | 只看該作者
這款機器我修到過二級轉換電路的問題,具體電流我忘了,也是掉電。

點評

修好了嗎?待機0.01A觸發后0.03到0.06跳變后馬上就掉電  詳情 回復 發表于 7 天前
回復 支持 反對

使用道具 舉報

6#
發表于 7 天前 | 只看該作者
dingwenlon 發表于 2019-8-7 16:23
刷BIOS了,主板電池也換了,還是不行,感覺好像有后級短路一樣,CPU后面的大濾波電容阻值0.8歐,不知道正 ...

0.8真的不正常啊   8歐是正常的  哪怕5歐都可能是正常的   用0.8v燒雞一下看看是電容還是cpu

回復 支持 反對

使用道具 舉報

7#
發表于 7 天前 | 只看該作者
下個圖紙看吧。。。。。。。。。這樣問不到什么的。。。。。。。。。。。。。。。

點評

找不到這個機器的任何資料,除了BIOS以外,EC和BIOS都刷了,還是一樣,哪位有圖紙或者修過這機器的類似問題  詳情 回復 發表于 7 天前
回復 支持 反對

使用道具 舉報

8#
 樓主| 發表于 7 天前 | 只看該作者
a4443847 發表于 2019-8-7 17:00
下個圖紙看吧。。。。。。。。。這樣問不到什么的。。。。。。。。。。。。。。。

找不到這個機器的任何資料,除了BIOS以外,EC和BIOS都刷了,還是一樣,哪位有圖紙或者修過這機器的類似問題

回復 支持 反對

使用道具 舉報

9#
 樓主| 發表于 7 天前 | 只看該作者
晴天G 發表于 2019-8-7 16:29
這款機器我修到過二級轉換電路的問題,具體電流我忘了,也是掉電。

修好了嗎?待機0.01A觸發后0.03到0.06跳變后馬上就掉電

點評

我修好了的呀,二級轉換的問題。小問題就沒記錄  詳情 回復 發表于 6 天前
回復 支持 反對

使用道具 舉報

10#
發表于 7 天前 | 只看該作者
應該也沒過CPU,這電流

回復 支持 反對

使用道具 舉報

11#
發表于 6 天前 | 只看該作者
dingwenlon 發表于 2019-8-7 21:16
修好了嗎?待機0.01A觸發后0.03到0.06跳變后馬上就掉電

我修好了的呀,二級轉換的問題。小問題就沒記錄

點評

我記得是有一個控制芯片,然后就有EC控制信號過去,高電平。芯片再控制管子,我那個是有圖紙的。你這個沒有圖紙的話可能不是一款機器。  詳情 回復 發表于 6 天前
二級轉換是在電源輸入附近嗎?能在圖里標出大概嗎?  詳情 回復 發表于 6 天前
回復 支持 反對

使用道具 舉報

12#
 樓主| 發表于 6 天前 | 只看該作者
晴天G 發表于 2019-8-8 08:52
我修好了的呀,二級轉換的問題。小問題就沒記錄

二級轉換是在電源輸入附近嗎?能在圖里標出大概嗎?

回復 支持 反對

使用道具 舉報

13#
發表于 6 天前 來自迅維網APP | 只看該作者
記得應該是ec電阻不良導致的

點評

EC附近的電阻阻值都測試了,沒問題啊  詳情 回復 發表于 6 天前
回復 支持 反對

使用道具 舉報

15#
 樓主| 發表于 6 天前 | 只看該作者
jycjycjycjycjyc 發表于 2019-8-8 10:34
記得應該是ec電阻不良導致的

EC附近的電阻阻值都測試了,沒問題啊

回復 支持 反對

使用道具 舉報

16#
 樓主| 發表于 6 天前 | 只看該作者
版號LA-D991P    V1.0 A00

回復 支持 反對

使用道具 舉報

17#
 樓主| 發表于 6 天前 | 只看該作者
還有哪位大神修過這個板子的,現在沒啥思路了,主要不知道開機時序啊

回復 支持 反對

使用道具 舉報

18#
發表于 5 天前 來自迅維網APP | 只看該作者
要保證CPU和獨顯集顯的電壓外,其他要有,如果有就修CPU電壓相關了

點評

現在量了是缺5V電壓,CPU和顯卡電壓都沒有,有原件短路,能聽見很小的啪啪聲,開關燈閃一下就有一聲,過兩秒還重復,現在正在找哪個附件的聲音  詳情 回復 發表于 前天 09:56
回復 支持 反對

使用道具 舉報

19#
 樓主| 發表于 前天 09:56 | 只看該作者
曬太陽 發表于 2019-8-9 23:15
要保證CPU和獨顯集顯的電壓外,其他要有,如果有就修CPU電壓相關了

現在量了是缺5V電壓,CPU和顯卡電壓都沒有,有原件短路,能聽見很小的啪啪聲,開關燈閃一下就有一聲,過兩秒還重復,現在正在找哪個附件的聲音

回復 支持 反對

使用道具 舉報

您需要登錄后才可以回帖 登錄 | 注冊

本版積分規則

快速回復 返回頂部 返回列表
附近
店鋪
維修
報價
信號元
件查詢
鑫智造


全文搜索

快速回復
金元宝论坛高手帖单双中特